RE: I thought it was only the 1.0 or previous that could do the unauthorised stuff? - 4459

RE: I thought it was only the 1.0 or previous that could do the unauthorised stuff? - 4459

⬆️I thought it was only the 1.0 or previous that could do the unauthorised stuff?

Anything upto version 2.0 is downgradeable (is that a word?) anyway it wont be long until 2.6 is cracked...although 2.5 is taking a while. My friend has hacked his and now has pretty much every game for it! Although at the present he cant play GTA as that needs 2.5. I think more games are getting firmware specific.

Carry on the good work.

Neil

💬 Cheers

⬅️ :: Cheers ➡️
Tue Jan 10 2006

Paul Clarke's weblog - I live in Hythe. Married to Clare + father to 2, I am a full stack web engineer, and I do mostly javascript / Node, some ruby, python, php etc. I like pubs, parkrun, eating, home automation and other diy jiggery-pokery, history, family tree stuff, TV, squirrels, pirates, lego, + TIME TRAVEL.