I thought it was only the 1.0 or previous that could do the unauthorised stuff?

I thought it was only the 1.0 or previous that could do the unauthorised stuff?

⬆️RE: PSP update - 4455

Gah, have I messed up? We are on 2.60 now. I don't imagine it's easy to change down to an earlier version of the firmware... Cheers for the links...

💬 RE: I thought it was only the 1.0 or previous that could do the unauthorised stuff? - 4459

⬅️ :: RE: Squirrels and webcams - 4458 ➡️
Tue Jan 10 2006

Paul Clarke's blog - I live in Hythe in Kent. Married to Clare + father to two, I'm a full-stack web developr, + I do js / nodejs, some ruby, python, php etc. I like pubs, parkrun, eating, home automation and other diy jiggery-pokery, history, genealogy, TV, squirrels, pirates, lego, and TIME TRAVEL.